ENTWARNUNG FÜR DEN EIBPORT

Zu der Log4Shell genannten Lücke (CVE-2021-44228) in der Logging-Bibliothek Log4J geben wir für unseren EIBPORT Entwarnung. Der EIBPORT ist von der Sicherheitslücke ausdrücklich nicht betroffen.

In folgenden Geräten benutzen wir eine betroffene Version der log4j Bibliothek:

  • APPMODULE (ab Version 1.6.2)
  • CUBEVISIONMODULE (Version 1.5.0)
  • LOGIKMODULE (Version 1.0.1)

Obwohl es nach unserem Kenntnisstand nicht möglich ist, die Sicherheitslücke ohne Zugangsdaten auszunutzen,
empfehlen wir, die Firmware dieser Geräte zu aktualisieren.

Folgende Firmware-Versionen schließen die Log4Shell-Sicherheitslücke:

 

  • APPMODULE – Version 1.7.1
  • CUBEVISIONMODULE – Version 1.5.1
  • LOGIKMODULE – Version 1.0.2

Ähnliche Beiträge

Menü